Server not updating anymore

Discussion in 'Spigot Plugin Help' started by JackPendragon, Jul 15, 2021.

  1. After checking for the version of my server I realized I'm running 16 versions behind. I have updated my server in the past using java -jar BuildTools.jar --rev 1.17 in a .bat file, but this time it doesn't seem to be working :(
    I thought it could be comparing it to the 1.17.1 release but I'm not sure.

    Thanks in advance

    Code (Text):
    [14:08:57] [Server thread/INFO]: This server is running CraftBukkit version 3170-Spigot-a483d2c-ec116f6 (MC: 1.17) (Implementing API version 1.17-R0.1-SNAPSHOT)

    [14:08:57] [Server thread/INFO]: Checking version, please wait...
                                                                                                                 
    [14:08:58] [Thread-17/INFO]: You are 16 version(s) behind
     
  2. Yes it is comparing your version to 1.17.1, I believe 1.17.1 contains some security updates, if not security some other type of important updates.