/server not working

Discussion in 'BungeeCord Help' started by crispin, May 31, 2016.

  1. Here is my config

    ip_forward: true
    network_compression_threshold: 256
    stats: aa621d03-59ac-45cc-8f69-bf1240e45b16
    groups:
    md_5:
    - admin
    servers:
    lobby:
    motd: '&1Just another BungeeCord - Forced Host'
    address: *****************
    restricted: false
    timeout: 30000
    player_limit: -1
    factions:
    address: ******************
    restricted: false
    motd: 'Spigot Server'
    Prison:
    address: ******************
    restricted: false
    motd: 'Spigot Serrver'
    listeners:
    - query_port: 25577
    motd: '&1Another Bungee server'
    priorities:
    - lobby
    bind_local_address: true
    tab_list: GLOBAL_PING
    query_enabled: false
    host: ******************
    forced_hosts:
    pvp.md-5.net: pvp
    max_players: 1
    tab_size: 60
    ping_passthrough: false
    force_default_server: true
    permissions:
    default:
    - bungeecord.command.server
    - bungeecord.command.list
    admin:
    - bungeecord.command.alert
    - bungeecord.command.end
    - bungeecord.command.ip
    - bungeecord.command.reload
    online_mode: true
    log_commands: false
    disabled_commands:
    - disabledcommandhere
    connection_throttle: 4000
     
  2. Please post a screenshot of your bungee plugins and modules.
     
  3. Are you getting any kind of error when you attempt to run this command?
    If you're getting an 'Unknown command' error, you need to connect to the BungeeCord server itself, not the backend Minecraft server.
     
  4. Verify that none of your plugins bungee uses /server
     
  5. Add factions and prison to your priority list, after hub.
     
    • Funny Funny x 1
  6. First off, are you connecting through your server or bungee's IP?
     
  7. lol no
     
    • Like Like x 1