Server Proprieties [HELP ASAP][Server cant load]

Discussion in 'Spigot Help' started by ichurchmax, Jun 6, 2015.

  1. Everytime i upload the server.proprieties it becomes 0 kb and becomes a empty file?
    I have tried deleting it off the server and restarting but it just makes a empty 0 kb file everytime.
     
  2. It just wipes after the server starts?
     
    • Useful Useful x 1
  3. Yes, it was empty even when i replaced it with a filled out one on my desktop so i removed it and restarted the server so it makes a new one however this new one is also 0kb and empty
     
  4. dtm

    dtm Retired Moderator
    Retired Supporter

    Try stropping the server,
    deleting the file,
    Starting it back up.

    If it still becomes 0kb I'd find it quite odd.
     
    • Agree Agree x 1
    • Optimistic Optimistic x 1
  5. Tried this. Removing the file and then making it generate a new one still makes it 0kb
    [​IMG]
     
  6. dtm

    dtm Retired Moderator
    Retired Supporter

    What version of Bukkit / Spigot are you running?
    And is anything being out-putted into the console about it?
     
    • Optimistic Optimistic x 1
  7. Spigot-1.8.3 cant find version without starting server which i cannot do xD
    06.06 22:17:31 [Multicraft] Server stopped
    06.06 22:17:31 [Multicraft] Failed to adapt server configuration
    06.06 22:17:31 [Multicraft] Loaded config for "Default"
    06.06 22:17:31 [Multicraft] Starting server!
    06.06 22:17:31 [Multicraft] Loading server properties
    06.06 22:17:31 [Multicraft] Received start command
     
  8. Are you using shared hosting or a VPS/Dedi?
     
  9. GGServers idk what plan 2g ram tho
     
  10. Shared hosting then - contact them about it. They should be able to sort it for you.
     
  11. Possibly get a servers.prop somehow, i can pastebin one to you, and once the server loads, paste the info into the servers.prop that is 0kb then reload the server.
     
  12. GGservers support is non existing
    Tried that resets to a empty file every time (And the server can't load because the server.prop is empty)
     
  13. seems like your host's problem. Have you tried a different craftbukkit or spigot jar?