Server Resource Pack Won't Work

Discussion in 'Spigot Help' started by madogdog, May 24, 2016.

  1. My server resource pack doesn't change what anything looks like. I use spigot 1.9.2 and it asks if you want to install the resource pack but it doesn't actually do anything. Here's the server.properties:
    resource-pack=http\://www.mediafire.com/download/g5o3f0gsll0uzq5/Mine_X_Gangsta_Pack.zip
    Here's the resource pack link:

    http\://www.mediafire.com/download/g5o3f0gsll0uzq5/Mine_X_Gangsta_Pack.zip
    The pack works if you manually install it. This is really important and I would HIGHLY appreciate the help. Thank you!


     
  2. Also I tried the file with and without a containing folder
     
  3. It's because the URL is not a direct download
     
  4. So what is a direct download link? How do I get one?
     
  5. Also need
     
  6. you need to put the resource pack on some website where it can be directly downloaded, e.g github, your own site etc
     
  7. So would this link work??
     
  8. Try imputing this link,
    Code (Text):
    http://download940.mediafire.com/8w8h3g6js0hg/g5o3f0gsll0uzq5/Mine+X+Gangsta+Pack.zip
     
    • Agree Agree x 1
  9. nope, doesn't work :(
     
  10. I'm trying the google drive thing
     
  11. I have used Dropbox in the past before.
     
  12. I don't have Dropbox. Nothing else worked so do you recommend I make an account?
     
  13. Hmmmm, I just looked at my server-resource-packs folder and the .zip with all my files for the pack are there, but yet, it still doesn't work. Is this still the direct download issue, or something else?
     
  14. I would recommend a Dropbox account, and yes it has to be a direct download link. Dropbox has those

    Here is a tutorial on how to do this if you set it up right;
    https://clients.mcprohosting.com/kn...dd-a-Resource-Pack-to-a-Minecraft-Server.html
     
  15. Yah. You were so very WRONG! The issue was that my containing .zip had an additional folder in it. I told you it might be that but you said no. Next time you might want to pay a bit more attension
     
    • Funny Funny x 5