Server Stopped Working [REQUESTING MOVE TO CORRECT SECTION]

Discussion in 'Spigot Help' started by Roadhog360, Jun 19, 2016.

  1. 19.06 07:18:10 [Multicraft] Server shut down (starting) 19.06 07:18:10 [Server] INFO at com.destroystokyo.paperclip.Paperclip.main(Paperclip.java:177) [pspigot188.jar:?] 19.06 07:18:10 [Server] INFO at java.lang.reflect.Method.invoke(Method.java:497) ~[?:1.8.0_65] 19.06 07:18:10 [Server] INFO at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_65] 19.06 07:18:10 [Server] INFO at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_65] 19.06 07:18:10 [Server] INFO at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_65] 19.06 07:18:10 [Server] INFO at org.bukkit.craftbukkit.Main.main(Main.java:201) [patched.jar:git-PaperSpigot-443] 19.06 07:18:10 [Server] INFO at net.minecraft.server.v1_8_R3.MinecraftServer.main(MinecraftServer.java:984) [patched.jar:git-PaperSpigot-443] 19.06 07:18:10 [Server] INFO at net.minecraft.server.v1_8_R3.DedicatedServer.<init>(DedicatedServer.java:43) ~[patched.jar:git-PaperSpigot-443] 19.06 07:18:10 [Server] INFO at net.minecraft.server.v1_8_R3.MinecraftServer.<init>(MinecraftServer.java:126) ~[patched.jar:git-PaperSpigot-443] 19.06 07:18:10 [Server] INFO at net.minecraft.server.v1_8_R3.UserCache.<init>(UserCache.java:70) ~[patched.jar:git-PaperSpigot-443] 19.06 07:18:10 [Server] INFO at net.minecraft.server.v1_8_R3.UserCache.b(UserCache.java:191) ~[patched.jar:git-PaperSpigot-443] 19.06 07:18:10 [Server] INFO at com.google.common.collect.Lists.reverse(Lists.java:759) ~[patched.jar:git-PaperSpigot-443] 19.06 07:18:10 [Server] INFO at com.google.common.collect.Lists$ReverseList.<init>(Lists.java:767) ~[patched.jar:git-PaperSpigot-443] 19.06 07:18:10 [Server] INFO at com.google.common.base.Preconditions.checkNotNull(Preconditions.java:213) ~[patched.jar:git-PaperSpigot-443] 19.06 07:18:10 [Server] INFO java.lang.NullPointerException 19.06 07:18:10 [Server] INFO Failed to start the minecraft server 19.06 07:18:07 [Server] INFO Loading libraries, please wait...
    PaperSpigot 1.8.8.
    Server does not start anymore, spams this error on every attempt.
    Was working fine earlier. There's no reason to this error that I can percieve.
    EDIT: Switching to Spigot 1.8.8 does not work.
    Happened when I went to //regen the entire End. I even deleted the End's files to no avail.
     
    #1 Roadhog360, Jun 19, 2016
    Last edited: Jun 19, 2016