Showcase standalone causing errors

Discussion in 'Spigot Plugin Help' started by Abirtles, May 26, 2015.

  1. Ever since i set up my shop using displays with showcase standalone Ive been getting this spammed constantly The number changes as i move around the shop please help.

    [22:40:33 ERROR]: Item entity 9277 has no item?!
    [22:40:33 ERROR]: Item entity 9277 has no item?!
    [22:40:33 ERROR]: Item entity 9277 has no item?!
    [22:40:33 ERROR]: Item entity 9277 has no item?!
    [22:40:33 ERROR]: Item entity 9277 has no item?!
    [22:40:33 ERROR]: Item entity 9277 has no item?!
    [22:40:33 ERROR]: Item entity 9277 has no item?!
    [22:40:34 ERROR]: Item entity 9277 has no item?!
    [22:40:34 ERROR]: Item entity 9277 has no item?!
    [22:40:34 ERROR]: Item entity 9277 has no item?!
    [22:40:34 ERROR]: Item entity 9277 has no item?!
    [22:40:34 ERROR]: Item entity 9277 has no item?!
    [22:40:34 ERROR]: Item entity 9277 has no item?!
    [22:40:34 ERROR]: Item entity 9277 has no item?!
    [22:40:34 ERROR]: Item entity 9277 has no item?!
    [22:40:34 ERROR]: Item entity 9277 has no item?!
    [22:40:35 ERROR]: Item entity 9277 has no item?!
    [22:40:35 ERROR]: Item entity 9277 has no item?!
    [22:40:35 ERROR]: Item entity 9277 has no item?!
    [22:40:36 ERROR]: Item entity 9277 has no item?!
    [22:40:36 ERROR]: Item entity 9277 has no item?!
    [22:40:36 ERROR]: Item entity 9277 has no item?!
    [22:40:36 ERROR]: Item entity 9277 has no item?!
     
  2. You should try contacting the author of the plugin. No one knows a plugin's issues like the author :)