SilkSpawners (or whatever plugin) is causing my spawners not to spawn mobs

Discussion in 'Spigot Plugin Help' started by Quinlan, May 3, 2017.

  1. Running latest build of Spigot with the latest silkspawner version(that I know of) mobs are'nt spawning. No fire particles, nothing.
     
  2. This typically isn't an error with the plugin, but one coming from another conflicting plugin. If you could possibly provide a list of your plugins, I can look into the issue further.
     
  3. Sorry it's a little sloppy:

    Arconix.jar
    AuctionHouse.jar
    Citizens.jar
    CommandBlocker-0.7.jar
    CommandBlockerConfig.yml
    CommandBlockerUltimate-1.5.1.jar
    Crazy Crates[v1.7.1.5].jar
    CustomUknownCommandMessage_1_0_1.jar
    DailyBonus 2.1.jar
    DeluxeMenus.jar
    EZRanksPro (2).jar
    EssentialsGroupManager.jar
    EssentialsX-2.0.1.jar
    EssentialsXAntiBuild-2.0.1.jar
    EssentialsXChat-2.0.1.jar
    EssentialsXGeoIP-2.0.1.jar
    EssentialsXProtect-2.0.1.jar
    EssentialsXSpawn-2.0.1.jar
    EssentialsXXMPP-2.0.1.jar
    HolographicDisplays.jar
    KitPreview 5.2.4.jar
    Multiverse.jar
    NoCheatPlus.jar
    PlaceholderAPI.jar
    PlugMan (1).jar
    ProtocolLib.jar
    PvPing Enchantments 1.9 - 11.jar
    RepairPlus 1.3.2 R4.jar
    ShopGUIPlus.jar
    SilkSpawners.jar
    SkinsRestorer.jar
    SpawnTP.jar
    TablistPrefix.jar
    TokenEnchant.jar
    Vault.jar
    askyblock.jar
    mcMMO.jar
    redeemMCMMO.jar
    stafffacilities-1.jar
    worldedit-bukkit-6.1.jar
    worldguard.jar
     
    #3 Quinlan, May 3, 2017
    Last edited: May 3, 2017
  4. Bump: still unsolved...
     
  5. Gaxan

    Supporter

    No fire particles usually means no mob ID or incorrect mob ID. Check your console for errors while near a spawner.