Simple Question On 1.11.2 Please Help

Discussion in 'Spigot Help' started by pitsbrgparatrpr, Dec 30, 2016.

  1. Hello!
    I'm not the best at Spigot, so this will sound stupid. When I run Gitbash to create a new jar, should I ask for 1.11.1 or 1.11.2? On the front page it had a lien through 1.11.2? So I assume that means do not use that? Should I instead run:
    java -jar BuildTools.jar --rev 1.11 to get my file?
    thanks!
     
  2. I placed in 1.1.2 and go this:
    1:25:42 PM
    CONSOLE:
    ERROR]: Error occurred (in the plugin loader) while cancelling tasks for BukkitCompat vR22A (Is it up to date?)
    I'm not that good on this stuff does it matter?
    Thanks for any help please