SkQuery for 1.8? Error in console!

Discussion in 'Skript' started by devilAPI, Feb 17, 2020.

  1. Hi!

    i wanted to test a script, that i downloaded. I also downloaded SkQuery. I tried SKQUERY 4 and 3... none worked. here is my log.

    PLUGINS:
    WildSkript
    Skript
    SkQuery
    skript-hack (this justs bypasses some time restricitions. i also tried without this pl)

    LOG:
    https://hastebin.com/pusobuxaka.md
     
  2. for starters:
    ""
    Error occurred while enabling Skript v2.3.7 (Is it up to date?)
    ""
    Skript 2.3+ will not work on 1.8.x, it is designed to only run on 1.9+
    The last working version of Skript for 1.8.8 is Skript 2.2-dev36

    As for SkQuery, use SkQuery-lime 3.6.1