Skript "echoes" Commands

Discussion in 'Spigot Plugin Help' started by Scratchndent, Jan 20, 2020.

  1. So I recently bought a brand new Minecraft server off of shockbyte as I have recently been trying to get away from my current server hoster for multiple reasons

    One of the many plugins I have since installed is Skript. The issue that i am facing at the moment is that whenever i try to use a Skript command, it simply replies "/skript help" even when I do that exact command

    I have already tried resetting the entire server and tried multiple different versions of skript from multiple different sources

    I am uploading skript via Local Plugins with FileZilla

    There is no information in the log files about an error
     
  2. Check your console, if Skript says that, that means that Skript did not load.
    This is usually do to one of the following reasons:
    1) Wrong Skript version for your server version
    2) Broken/outdated addon causing a conflict

    When this happens, Skript will spew out some errors into the console when Skript is trying to load.

    I really REALLY doubt this.
     
  3. As I said:
    I have already tried resetting the entire server and tried multiple different versions of skript from multiple different sources

    I have also tried it without any addons at all
     
  4. Im not sure what answer you are hoping for then.
    You have provided little to no detail.

    I have explained the only reason Skript does that, and its 1 of 2 reasons.
    Since you removed all addons, that means you are running a version of Skript that will not work on your server.
     
  5. Can you please provide me with a link to download the proper version as i am at a loss where to go from this point
    I am running Latest Spigot 1.14.4 on Shockbyte
     
  6. tysm it works
     
    • Friendly Friendly x 1