Slimefun can't pass itemuseevent?

Discussion in 'Spigot Plugin Help' started by Twingary, May 31, 2018.

  1. (Accidentally posted in the wrong forum category earlier).
    A few days ago, I ran into an issue with slimefun that I hadn't had before, a player on my server could not use the Gold Pan from the slimefun plugin. It had always worked for beforehand, but I tried it out and it mysteriously stopped working. I tried updating all of my plugins (Including Slimefun and CS-CoreLib) and when that didn't work, I also tried deleting the plugins I had gotten recently to see if that was causing the issue, to my dismay, it still wasn't working. I contacted the Devs of the plugin on GitHub and all they had to say was to update the plugin but I had already tried that. Please help!

    Error Log:


    Plugins: Plugins (59): CleanroomGenerator, Questioner, GroupManager, SimpleTicketManager, pUtils, TopTenHeads, ViaVersion, ViaBackwards, AsyncWorldEditInjector, CoreProtect, EnderDoors, CustomEnderChest, ClearLag, Chairs, Votifier, AsyncWorldEdit, mcMMO, CS-CoreLib, Vault, ViaRewind, UltraCosmetics, Announcer, PerWorldInventory, LWC, ASkyBlock, MyCommand, WorldEdit, Greenhouses, Essentials, MarriageMaster, Auctions, Citizens, EssentialsChat, SuperbVote, EnjinMinecraftPlugin, PlotSquared, WorldGuard, Brewery, SkyWars, Slimefun, Quests, EssentialsSpawn, Jobs, Multiverse-Core, SlimefunLuckyBlocks, Multiverse-Portals, ElectricSpawners, HolographicDisplays, AreaShop, MultiWorldMoney, Towny, RandomTP, TownyChat, DiscordSRV, SignShop, TownyNameUpdater, MinigamesLib, MGOITC, MGBedWars

    Slimefun Version: 4.1.15
    CS-CoreLib 1.5.18