[SLOVED] FileZilla doesn't work on Mac?

Discussion in 'Systems Administration' started by ChrisChatter, Jun 13, 2016.

Thread Status:
Not open for further replies.
  1. Hello, I have run into this problem on both of my mac's where filezilla flat out won't work. I have linux running on one of my other machines and has not run into any errors, the server details are the exactly the same.

    Here is the error,

    Code (Text):

    Response: fzSftp started, protocol_version=5

    Command:open "[email protected]'t.hack.me" 22

    Command:Pass: *******

    Error:        Could not connect to server
     
    Tried with both port 21 and 22.
     
  2. I've not tested it, but if you can't find a solution try using another Ftp such as WinSCP :)
     
  3. WinSCP is for windows only, hence the 'win' prefix.
     
    • Informative Informative x 1
  4. I use FileZilla on a mac and have never encountered any issues.
     
  5. Cyberduck is another option to try on Mac.
     
  6. it cost $30, anyways I some how fixed it xD I don't know how, I just did.

    Thanks for everyone who replied :) Thanks for all the help.
     
Thread Status:
Not open for further replies.