Spigot Smart Hub Smart Hub - 1.12.2

A very simple hub plugin (for spigot version 1.8.8, 1.9.4, 1.10, 1.11.2, 1.12.2).

  1. _Funkyfunfun_ submitted a new resource:

    Smart Hub - A very simple hub plugin.

    Read more about this resource...
     
    #1 _Funkyfunfun_, Jun 12, 2016
    Last edited: Jun 16, 2016
    • Like Like x 1
  2. Thank you for this! Every other hub plugin wants to do a hundred different things but all I really wanted was to let users type /hub. Great job :)
     
    • Like Like x 1
  3. Love that this plugin is so simple, but I would love it more if you just added holograms. :)
     
  4. Would be better if u added a server selector...
     
  5. _Funkyfunfun_ updated Smart Hub with a new update entry:

    Smart Hub

    Read the rest of this update entry...
     
  6. So sorry I'm only just replying to this and sorry for bumping this two years later but I think it is important to address the reason why this does not have these features. When I designed it I wanted to make it VERY simple, lightweight and easy to use. Both are possible however this is designed simply to move players to a main hub and not do anything extra since I struggled to find any plugins that just do what I need without some extra stuff that I didn't ever want or need.

     
  7. _Funkyfunfun_ updated Smart Hub with a new update entry:

    Smart Hub - 1.12.2 Update

    Read the rest of this update entry...