[Solved] Bungeecord Protocol 1.7-1.9

Discussion in 'BungeeCord Discussion' started by iBrady, Apr 11, 2016.

  1. Hey Spigot!

    Is there a protocol plugin which allows 1.7.10-1.8 Bungeecord server to let 1.9 players join?

    I'm wondering if there's a plugin like this.

    Thanks :)

    Edit: If you want a 1.7.10-1.9 Bungeecord just like me, you can use this:
    https://github.com/HexagonMC/BungeeCord/releases

    Thanks to @i9hdkill
     
    #1 iBrady, Apr 11, 2016
    Last edited: Apr 11, 2016
  2. i9hdkill

    i9hdkill Retired Moderator
    Retired Supporter

    • Friendly Friendly x 1
  3. Thanks!

    Do you have a link for me? :)
     
  4. i9hdkill

    i9hdkill Retired Moderator
    Retired Supporter

    • Friendly Friendly x 1
  5. Btw, do you know any plugin for spigot which allows you to let 1.7.10, 1.8 and 1.9 join?

    Using ProtocolSupport and ViaVersion at the same time doesn't work..
    Do you have another option?

    @i9hdkill
     
  6. What "no" ?

    Its possible. If ViaVersion and Protocolsupport work together and solve their bugs if you're using those plugins at the same time
     
  7. ViaVersion doesn't work on my 1.7.10 server :/ I would like a server 1.7.10 with 1.8-1.9 client
     
  8. Using ProtocolSupport and ViaVersion at the same time doesn't work..
     
  9. any solution for a server 1.7.10 allow 1.8 1.9 client?
     
  10. i9hdkill

    i9hdkill Retired Moderator
    Retired Supporter

    You could use a 1.7/1.8 protocolhack server. For at least 1.8 clients.
    But there is no public plugin that allows 1.9 on a 1.7 server.
     
    • Friendly Friendly x 1
  11. ok :/ or can you update my plugin Quake?