[SOLVED]factions mcore

Discussion in 'Spigot Help' started by Leo_0, May 18, 2015.

  1. [Server] INFO Caused by: com.massivecraft.massivecore.xlib.gson.stream.MalformedJsonException: Unterminated object at line 126 column 25 path $.chatSetFormatTo
    this is what the chatlog says

    this is how the format looks like on both essentials chat and mcore instance.json file.
    &7[{factions_roleprefix}&r&7{factions_nameforce}&r&7] &r&7[{GROUP}]&r{DISPLAYNAME}&r&7:&r {MESSAGE}

    Essentials config file:
    http://pastie.org/10195972

    Mcore:
    http://pastie.org/10195974

    screenshot:
    2015-05-19_08.06.43.png
     
    #1 Leo_0, May 18, 2015
    Last edited: May 19, 2015
  2. @Leo_0 what version of faction you are using for ?
     
  3. 2.7.5 i believe, downloaded the latest stable version
     
  4. for some reason it does not let me use /f commands either, Just /mcore commands and such.
    I'm not sure if i got the right version though i did download 2.7.5...
     
  5. I am going to remove these because they just spam my chat for now, ill try to re-install or something...
     
  6. Problem Solved, Resetted the factions file and re-made it.
     
  7. I mean version of your minecraft server
     
  8. Its 1.7.4 but as you can see it had nothing to do with my mc version, something in the factions files was probably wrong and solved now.