[Solved] Looking for a MultiInv replacement

Discussion in 'Spigot Plugin Help' started by MrPesee, Jul 7, 2015.

  1. I have just found old versions for MultiInv
     
  2. Latest version of Multiverse Inventories work for me on 1.8.7 latest version of Spigot.
     
  3. lol
    Where did you downloaded from?
     
  4. Yeah, it hasn't been updated in ages likely because it doesn't need to be.
     
    • Useful Useful x 1
  5. IIRC Multiverse-Inventories hasn't been updated to use UUIDs. UUID support is a must, especially with name changing.
     
    • Useful Useful x 1