[SOLVED] Mobs don't drop items.

Discussion in 'Server & Community Management' started by Seasver, Jul 6, 2015.

  1. Hey,
    Today I noticed something really strange in my server, mobs don't drop items/exp when I kill them. I tried this in the nether and the end, and it worked. I tried removing WorldGuard and every single plugin but it didn't work. I reset all the configs like spigot.yml and such and still nothing is getting fixed. If you have an idea how to fix this please help me.

    [​IMG]
    BloodStone is basically a container for hearts and you can charge it then use it on yourself.
    BloodJeton is a token plugin which has only one fuction, giving an item with a name and a lore.
    qProdavach is Shopkeepers.
    mSkins is SkinChanger.
    Renamed them temporary

    [​IMG]

    EDIT: Forgot to add plugin list -.-

    I solved this by resetting my whole world, I have no idea what might have caused that in the world.

    Regards,
    Alex
     
    #1 Seasver, Jul 6, 2015
    Last edited: Jul 7, 2015
  2. I would of thought it would be Essentials Anti Build but you don't have that. Sorry I'm pretty inexperienced.
     
  3. Yeah, me too. Thanks though for trying to help c: