SOLVED: Multicraft & phpmyadmin fatal error

Discussion in 'Systems Administration' started by JorgeProGames, Jun 1, 2018.

Thread Status:
Not open for further replies.
  1. This is a really lacking post.

    What did you delete? Have you reinstalled apache since? What is the exact error? You've just given some code with no real context.

    Provide some more detail and we might be able to help you somewhat better.
     
    • Like Like x 1
  2. Yes i reinstall apache2 before deleting it, but the webpages doest work, i need to format?
     
  3. During the Multicraft install, you're asked to install a large number of dependencies. If you've just reinstalled Apache2 back those dependencies won't be there causing the panel to not be able to find what it's looking for.
     
    • Like Like x 1
  4. Agreed with above.
    and same answer as above.
     
    • Agree Agree x 1
  5. Thank you, but do you know what command I need to use to install all dependencies?
     
  6. Nope, sorry. Was just pointing you in the right direction.
     
    • Like Like x 1
  7. Ok thanks anyway, in which place I can get multicraft themes?
     
  8. That seems like a really random question to ask as you've not even got your panel working yet xD?
     
  9. Well, that's true but.. The default theme is very simple and I want a colorfull one, but I don't find a store, thanks for help.
    Mainskrike thanks.
     
    • Friendly Friendly x 1
  10. Np, If i can help with anything else just ask and ill be happy to help.
     
    • Like Like x 1
Thread Status:
Not open for further replies.