[SOLVED] Players Cannot Open Enderchest

Discussion in 'Spigot Help' started by Fluby26, Mar 15, 2015.

  1. Worked for me thx <3<3
  2. In server.properties change the spawn protection radius to zero..
  3. I have a different problem, if i place ender chest, and i already give permission to group and it will show "You do not have permissions to place enderchests!"

    And i can't open the enderchest :(

    What's wrong ?
    Can you help me guys ?
  4. Ok so i am having a problem and my enderchests are unable to be accessed in my spawn region, i have chest-access ALLOW use ALLOW interact ALLOW and the same for the safezone region which overlaps it.

    server: UniverCraft.myserver.gs
    kinda need help.
  5. Ok so what was wrong was in my server.properties my spawn protection was covering the chests be sure to set that to 0
  6. if you have problems opening a chest/enderchest or something else and you tried everything here try to set the spawn region in server.properties to 1
  7. lol i already solved that, you can change it to 0
    as i stated here.
  8. Hey guys Ive tried everything from the flag commands, the spawn.protection to 0, putting in the updated worldguard plugin, even deleting it and reinstalling it and players still cant access the voter crate. Any help would be appreciated.
    server address: fathomlessmc.ddns.net
  9. jesus christ so many necros
  10. i am a necromonga
  11. Thanks worked :)
    • Useful Useful x 1
  12. I did everything what u guys sad set chest-access , use & interact i even change the spawn-protection to 0 and it still dont work it says '' U can not use CHEST ''
  13. Go to the config file and see if build-permission-nodes: enable: true and change to false
    i have the same problem here, and that fixed
  14. This thread is 3 months olds
  15. hey man, I had the same problem. I flagged the rg with chest-access and use but still didn't work and later I found out that the world spawn was were the ender chest was. So just put the world spawn somewhere else and it should work if you have the flags chest-access and use
  16. try use /rg f __global__ interact allow
  17. Legend thank you!