[SOLVED] Spigot-API 1.5.2

Discussion in 'Spigot Plugin Development' started by Slamakans, May 17, 2015.

  1. I've been asked to develop a plugin for a Spigot 1.5.2 server, but I can't find the 1.5.2 API anywhere.
    Could anyone provide me with a download link for it?
     
  2. Why are you using 1.5.2? It is very outdated. If your trying to make a modded server with minecraft 1.5.2 then you will need cauldron.
     
  3. OMG are there people still using 1.5.2?! xD
     

  4. Both of your posts contribute nothing to this thread and you are missing the point.
    I don't run the server, I was asked to develop a plugin for it as a job.
     
  5. That would probably work.
    I have a file now that seems to be working, but if it messes up then I will try yours.

    Thank you.