SOLVED Why isn't my skript working?

Discussion in 'Skript' started by Safi, Jun 9, 2021.

Thread Status:
Not open for further replies.
  1. I can't get my skript to work. It keeps on telling me theres errors, even though I've used them before no problem. Can anyone tell me what's wrong?

    Code: https://pastebin.com/PT4w3mLa

    I have Skript, TuSKe, Umbaska, SkQuery, SkRayfall, Skellett and RandomSK
     

    Attached Files:

  2. you cant combine skript gui's with tuske click events
     
  3. delete TuSKe, Umbaska and RandomSK, those are legacy abandoned addons and you shouldn't be using them anymore, use vanilla GUIs
     
  4. It's not working. I even tried to just test the basic code which is on their website, and it did not work.
    Code (Text):
    command /vanillaGUI:
        description: The best way of doing something.
        trigger:
            set metadata tag "vanillaGUI" of player to chest inventory with 3 rows named "&7Hello There"
            set slot 0 of metadata tag "vanillaGUI" of player to stone named "&6General Kenobi"
            open (metadata tag "vanillaGUI" of player) to player
     

    Attached Files:

  5. Guys, I solved it. I apparently had a wrong version of SkQuery installed, which made it basically unable to work.

    Thanks for the help!
     
Thread Status:
Not open for further replies.