solved

Discussion in 'Systems Administration' started by vanjavk, Aug 13, 2015.

Thread Status:
Not open for further replies.
  1. Are you running the LATEST Spigot version?


    EDIT: No you are not.
    2 Versions behind.
    First off, update it.
    Second off, Do you have any CUSTOM Plugins?
    Third, remove Every plugin and put it in another folder (called like SuperPlugins) and put one plugin at a time into the plugins folder, and PROPERLY Restart the server.

    Meaning, shutting it down... waiting till its completely off then starting.
     
  2. I will update spigot but I don't see that 2 versions behind would be a big issue. I'm not using any custom plugins.
    And first of all I can't remove all plugins because some of them are protecting spawn and stuff like that, I tried removing few plugins that I thought would have caused it but no luck. I could test locally but I would have to download everything + that error doesn't happen instantly but after a couple of minutes (10-20mins) so I'd have no idea to even confirm it is' happening or not.
     
  3. Turn whitelist mode on.
    Then only add yourself and people you trust :D
     
  4. We figured seems like ItemCase was causing problem, and just happens itemcase just uploaded new version.
     
  5. Ok! Requesting thread lock as problem solved.
     
  6. Noble Pro

    Moderator

    Thread locked.
     
Thread Status:
Not open for further replies.