Spigot Spawner v3.0.3-Alpha4-bfdd5ef

This plugin allows you to set mob spawner types and optionally gather mob spawners with a Silk Touch

  1. Ok I will install spigot 1.13.1
     
  2. Hi there firned, skript doesnt works totally in 1.13.1 yet. Can you make your plugin compatible with 1.13 please?

    Greetings
     
  3. Like I said, I don't have time to support multiple versions. If you want to compile it yourself you can see if it works with that version but I can't guarantee it. I did initially test on that version before but I believe a few things changed since then and I don't know exactly what, maybe it mentioned it in that link I sent before or one of the other ones. Maybe it would just work fine.

    Either way, if you want to try it yourself feel free. You just have to search the code, change everything from v1_13_R2 to v1_13_R1 anywhere in the files and in the Main.java file change the validVersions to 1.13-R0.1-SNAPSHOT. Also change in the pom.xml file wherever it says 1.13.1-R0.1-SNAPSHOT to that as well. I believe that should be what it was before anyway but you might want to double check that.

    I used IntelliJ IDEA to compile it with maven from the pom.xml file. You just have to have built the version of Spigot on your machine before so it has the proper files in the .m2 repository and it should build fine.
     
  4. ryvix updated Spawner with a new update entry:

    Spawner v3.0.2-Alpha3-946b912

    Read the rest of this update entry...
     
  5. ryvix updated Spawner with a new update entry:

    Spawner v3.0.3-Alpha4-bfdd5ef

    Read the rest of this update entry...
     
  6. Mistake in the console when you put a spavner, but everything works. Version 1.13.2 Spigot. Please update to the latest version of a game, thanks.
     
  7. If you're getting an error then please paste a link to a pastebin or something so I can check it out. The latest alpha version should work with 1.13.2 although I haven't tested more recent builds of 1.13.2.
     
  8. Hello an update for version 1.14.3?

    Thank you in advance.
     
  9. You can download the latest development snapshot from the pipelines which works with 1.14.3: https://gitlab.com/rwr/spawner/pipelines
     
  10. Thank you ^^.
     
  11. X7U

    X7U

    Hello I am using this is 1.14.4. Works perfectly fine but the only issue is that when I restart the server, all the lines in the hologram come together into one and I have to move them to my position for it to work. Is there any way this could be fixed?
     
  12. Sorry, I have no idea what you're talking about. This plugin doesn't have holograms.
     
  13. Hey, first at all, nice plugin, but... I want that player can change a spawner with an egg, good, thats possible, but i want, that they cannot change a spawner wich stands in an protectet area, im using "Lands" to protect it.
     
  14. Hi there, doesnt work in 1.16.5
    can you fix it?
    Greetings