Spigot SpectateDeath [1.13 - 1.14] 2.0.2

On death, you spectate for five seconds, and then respawn.

  1. Ninty updated SpectateDeath with a new update entry:

    v0.8.0 - Configuration Changes

    Read the rest of this update entry...
     
  2. Don't work for 1.8 . can you make support 1.8?
     
  3. floory565

    Moderator

    Hi, I was going to trial this out but before I do, I wanted to ask what Umbaska is. Thanks in advance!
     
  4. It's an addon for Skript. Just install it like any normal plugin, putting it in your /plugins/ folder.

    Here's a direct link. http://umbaska.gatt.space/download?file=Umbaska.jar
     
    • Informative Informative x 1
  5. Getting 2 errors when loading.

    "'spectator is not an entity type (SpectateDeath.sk, line 7: set the player's gamemode to spectator')'"
    and
    "spectator is not an entity type (SpectateDeath.sk, line 33: set the player's gamemode to spectator')"

    Could you fix this please?
     
  6. Yep, I'll fix it now.
     
  7. Ninty updated SpectateDeath [1.9 - 1.10] with a new update entry:

    Reverting Dependency & Fixing a Bug

    Read the rest of this update entry...
     
  8. Hello. I'm really want to install this plugin on my serverv, but I don't really know how to do this. Every time then I'm installing script or umbaska I have errors. Please, tell me step by step installing of this plugin :)
     
  9. Install Skript for 1.9 (use google) and Umbaska for 1.10 (linked on SpectateDeath page) by dropping the .jar files into your /plugins/ folder, and restart your server.

    Just drop the .sk file you get into the /plugins/Skript/scripts/ folder, and reload the server. You'll be good to go.

    Works for me without errors, but if you have any when reloading Skript, let me know what the errors you're getting are.
     
  10. Im having a trouble with searching, can you please just send a link with Umbaska and Skript? Because that plugins that I found not working.
     
  11. Umbaska link is on the SpectateDeath page. Make sure you're using the correct version. Here's the Skript link.

    https://forums.skunity.com/t/download-v1-3-skript-for-1-9/4283
     
  12. Umbaska 2.0 Beta for 1.10???
     
  13. If you're using 1.10, yes.
     
  14. but if I on 1.9.4?
     
  15. You'd pick the 1.9.4 version.
     
  16. Of this plugin or Umbaska?
     
  17. Umbaska.
     
  18. Ok, I will try again...
     
  19. I put plugin file to the Skript>scripts and its not working