Spigot 1.8.4

Discussion in 'Spigot Help' started by Fonzee9, May 12, 2015.

  1. How do i update Spigot to 1.8.4 by editing 1.8.3? Not asking for 1.8.4 i wanna make my own with 1.8.3.
     
  2. It wont be offical because i did it i know but please help me.
     
  3. If you already don't know how, you can't. Simple as that.

    No offence, but you don't sound like the kind of guy who knows anything about Java or Spigot.
     
    • Agree Agree x 2
  4. Spigot already contains all the fixes from 1.8.4, and Minecraft 1.8.4 clients can connect to it despite the fact it is labeled as 1.8.3. I don't really understand what you're trying to accomplish exactly, but it sounds unnecessary.
     
  5. I know they fixed the bugs but i want the 1.8.4 verison how do i update it my self?
     
  6. ... If you don't know, you can't. Besides, there's really no reason to update. The only thing that would change would be the version number.
     
  7. I want it to be 1.8.4 so on the servers list its 1.8.4