Spigot 1.8 to 1.8.5?

Discussion in 'Spigot Discussion' started by Fonzee9, May 14, 2015.

  1. Will spigot 1.8 work with 1.8.5? i dont wanna update to 1.8.3 for a while?
     
  2. Okay let's back to the point.
    The one you are looking for is 1.8.4
    Spigot 1.8.3 has already patched the vulnerability EVEN BEFORE Mojang released 1.8.4
    Also, 1.8.X spigot will always allow any 1.8.X client to join.
    Finally please read pinned post