Spigot 1.8 vs 1.8.3, I'm At Loss...

Discussion in 'Spigot Discussion' started by MrEminent42, May 17, 2015.

  1. So, a lot of the plugins on spigot these days are updating to Spigot 1.8.3, and a lot of them aren't backwards compatible. The other half of the community (BukkitDev) isn't updating at all, and a lot of the plugins I load that are made for 1.8 get errors when I load them on 1.8.3.

    So, what should I do? With over half of my server's plugins being from Bukkit (Like WorldEdit let's me know that it won't work correctly on 1.8.3), and they aren't updating, I'm stuck with old versions of good plugins!
     
  2. I think WorldEdit works great on a spigot 1.8.3 server.
     
  3. Doesn't work with sign/chest data.
     
    • Agree Agree x 1
  4. Yeah that's what it says on startup.
     
  5. You could always download older versions of a plugin...
     
  6. Yeah thats not my problem. My problem is that half of my plugins that I use are only compatible with 1.8.1, the other half only 1.8.3.
     
  7. So you could use 1.8 to be able to use the one half and to use the other half download older versions of these that worked with 1.8.