Spigot 1.8

Discussion in 'Spigot Help' started by 43Rockstarr, Jun 3, 2015.

  1. Hello,

    Could someone please direct me to the 1.8 build of Spigot? I updated to 1.8.6 and it messed up a LOT with my plugins, so I need to go back until the plugins are updated. Thank you!

    ~43Rockstarr
     
  2. The buildtools post says something about using --rev 1.8 argument to get previous builds. Exact argument may be different.