Spigot Build 1657

Discussion in 'Server & Community Management' started by Eaglez_, May 4, 2015.

Thread Status:
Not open for further replies.
  1. Hello, I am looking for a download link (offical) for the Spigot build 1657 It is 1.7.10 allowing 1.8 clients. This is the only version that will work with my server. I could also use regular 1.7.10 minecraft version but I prefer to have the 1.8 cliets allowed to join.

    That was a little wordy so for clarification, I'm looking for the Spigot build 1657 (1.7.10 allowing 1.8 clients) because my host doesn't have it in the Jars drop down. Meaning it would be installed manually.

    If anyone has this please help. Thanks! :)
     
  2. jflory7

    jflory7 Retired Moderator
    Retired Benefactor

    We cannot provide you with official download links for this because of the DMCA. You will need to find #1649 and then apply the patches as necessary. To find #1649, you might need to do a little searching around the web; just make sure you check your md5 hashes before downloading and using something.
     
    • Agree Agree x 2
  3. Alright, I got it now so I should be good. Thanks for the help.
     
    • Like Like x 1
    • Friendly Friendly x 1
Thread Status:
Not open for further replies.