Spigot Compatibility?

Discussion in 'Spigot Discussion' started by MCraftGamer35, May 25, 2017.

  1. Is there any spigot (preferably PaperSpigot) versions that support 1.7, 1.8, 1.9, and 1.1 all at once?
     
  2. ViaVersion is the answer to your question.
     
  3. ssamjh

    Moderator

    Use 1.11.2 with ProtocolSupport. Via version is what is holding this community back.
     
    • Agree Agree x 1