Spigot Crash Exploit, Help

Discussion in 'Spigot Help' started by fisher8557, Jun 7, 2016.

  1. Hey, I'm having trouble with players on my server using a hacked client to crash the server. With a particular hacked client I have tested, called "Sphere", I have been able to use a "Boxer" crash method to crash my server. Is there a BungeeCord fix perhaps? (i use BungeeCord).

    I use Java 8, on Ubuntu 14.04, and I use spigot 1.7.10.

    PLEASE DO NOT ASK ME TO UPGRADE TO 1.8! I AM NOT ABLE TO USE 1.8 WITH MY PLUGINS!

    Thanks in advance!
     
  2. BUMP. I need this too
     
  3. Bump, this is rather urgent.
     
  4. Simply curious, do you know what versions of Minecraft this exploit works on..?
     
  5. 1.7.10
     
  6. Spigot doesn't support older versions so for a fix you're probably out of luck here. Maybe try to use waterfall or paperspigot