1. Guest, as per the stickied thread, this forum has not been in use since 2014. All bugs and feature requests should be posted to JIRA.

Bug SPIGOT ESSENTIALS FOR 1.8 SERVERS

Discussion in 'Bugs & Feature Requests' started by Jusrocks, May 6, 2015.

  1. HELLO SPIGOT COMMUNITY,

    I HAVE DOWNLOADED SPIGOT'S VERY OWN ESSENTIALS PLUGINS. IT HAS BEEN GREAT SO FAR BUT THERE IS SOME KIND OF BUG WITH SIGN ENABLEMENT SUCH AS BUY OR COLOR SIGNS. I HAVE ENABLED ALL SIGNS IN THE FIRST PLACE, THEN I TRIED TO MAKE A SELL/BUY SIGN AND IT REMAINED PLAIN TEXT, WITH NO BUYING OR SELLING. I TRIED TO MAKE A COLOR SIGN, AND IT WORKED. NOTHING BUT COLORS WORK SOMEHOW, SO I WANTED TO PLAY AROUND AND DISABLE ALL SIGNS, INCLUDING COLOR, AND SOMEHOW I STILL GET COLOR TEXT? I HAVE NO PLUGIN OVERRIDING ESSENTIALS OR ANY SORT OF COLOR TEXT PLUGIN. THIS IS A BUG FOR SPIGOT ESSENTIALS BUILDS.

    PLEASE RESOLVE THE BUG OR LET ME KNOW WHAT I NEED TO DO. I AM NOT DOWNLOADING THIRD PARTY PLUGINS JUST TO MAKE A SELL SIGN BECAUSE MOST OF THEM ARE REALLY... GROSS, AND I JUST WANT THE SIMPLE ESSENTIALS SIGN FEATURE.

    THANK YOU AND PLEASE SKYPE ME AT jusrocks1 IF YOU HAVE ANY MORE QUESTIONS. I WILL BE CHECKING COMMENTS WITHIN 24 HOURS.

    LEGENDARYJUS
    OWNER OF LEGENDARYMC
    WWW.LEGENDARY-MC.NET
     
  2. jflory7

    jflory7 Retired Moderator
    Retired Benefactor

    Ouch, please don't write posts in all caps. :(

    What are all the plugins you are running on your server? Also, what version of Spigot are you using?
     
    • Agree Agree x 1
  3. And you have enabled the signs in the config?
    And used the correct format on the signs?

    if so, please post your plugins & Spigot version output. (/version)

    And the caps is killing meh.
     
  4. [​IMG]
    please...
     
    • Agree Agree x 6
    • Funny Funny x 2
  5. [​IMG]
    VERSION: git-Spigot-"606148f" (MC: 1.8) (Implementing API version 1.8-R0.1-SNAPSHOT)
     
  6. jflory7

    jflory7 Retired Moderator
    Retired Benefactor

    Looks like you're a little behind on your Spigot updates. Please re-run BuildTools and try again.
     
  7. omg so much caps it hurts to read... :(
    Have you enabled all the signs in essemtials config.yml AND given yourself the permissions needed to create the signs?