Spigot for 1.7, 1.8, 1.9, 1.10 - Buy

Discussion in 'Programming' started by KickPost, Jun 24, 2016.

Thread Status:
Not open for further replies.
  1. Someone could help me sell a spigot that players can access versions: 1.7, 1.8, 1.9 and 1.10?
     
  2. There isn't one, you can get ProtocolSupport and allow 1.8, 1.9, 1.10.
     
  3. So I asked for someone to sell me
     
  4. Well, if something isn't there, you can't sell it mate.
     
  5. Supporting 4 different versions would mean running 1.7 server, which is pure dumb, plus it would be very hard to do.
     
  6. Galera Tem como alguem fazer um spigot.jar que roda as versao 1.7.x 1.8.x 1.9.x 1.10.x
     
  7. Use a 1.10 server and the plugin ProtocolSupport to support versions from 1.4.7 up to 1.9.x. PS: Its free.
     
  8. Just because it isn't public doesn't mean that it doesn't exist. ;)

    [​IMG]
    Won't sell it because it is a ViaVersion fork I made, and I won't make it public because, if you are still using 1.7.10, you should do those things yourself.
     
    • Informative Informative x 1
  9. Orrrrrr you could install ViaVersion & ProtocolSupport both on a 1.8 server, ViaVer for 1.9 & above, PS for 1.7.

    That depends on what server version he wants though.
     
    • Agree Agree x 1
Thread Status:
Not open for further replies.