Spigot has been crashed by hacker

Discussion in 'Spigot Discussion' started by Darkspive, Apr 22, 2017.

  1. electronicboy

    IRC Staff

    Update spigot, this issue has already been fixed
     
  2. But I use 1.8 version of spigot. It is need for ViaVersion
     
  3. electronicboy

    IRC Staff

    Your pastebin is literally saying that it's running Spigot version: git-Spigot-6de2fbc-16b5116 (MC: 1.11.2)
    md has a plugin on his resources that should work for older versions of the server software
     
  4. his plugin dont work(
    If you use 1.8 try ItemFixer or PacketsBookFix
     
  5. #6 demkom, Apr 22, 2017
    Last edited: Apr 24, 2017
    • Agree Agree x 1