Spigot Plugin witch give back 1.7/1.8 combat system on 1.9 Servers

Discussion in 'Spigot Plugin Help' started by MrAxeTv, May 10, 2016.

  1. I am looking for plugin witch
    set up old combat system to 1.9 I have try to use Better Combat plugin but not working
     
  2. I know what you mean and I looked for one too, maybe there is no one out yet and you'll have to get it custom made.
     
  3. Use an old 1.9 SNAPSHOT of Spigot
     
  4. Yes this is working I tried it
     
  5. If you want a powerfull combat plugin which allows you to do this you could buy MassiveCombat. It is a paid ressource but stable and (I dare to say) the only plugin out there which reliably and completely is able to revert 1.9 to 1.8/1.7 Pvp.