1. Guest, as per the stickied thread, this forum has not been in use since 2014. All bugs and feature requests should be posted to JIRA.

Spigot using 1.6.3 scheduler? #1121

Discussion in 'Bugs & Feature Requests' started by externo6, Sep 30, 2013.

  1. externo6

    Supporter

    Hello, using a 1.6.4 version of spigot build #1121 and the plugin Quests I am getting these errors: http://pastebin.com/1T7ReGHh

    After speaking to the dev he says 'Notice how it says org.bukkit.craftbukkit.v1_6_R3? That's 1.6.3.'

    Thanks
    Externo6
     
  2. No, that's 1.6.4. 1_6_R1 was 1.6.1, 1_6_R2 was 1.6.2 and 1_6_R3 is 1.6.4

    Tell the plugin developer that he should not add enttiyes async.
     
    • Like Like x 1
  3. externo6

    Supporter

    Thanks, ill tell them