Spigot WatchDog

Discussion in 'Spigot Help' started by Bobcatsss, Jan 24, 2020.

  1. Is this on a map created with 1.14 or earlier? If so, did you run --forceUpgrade?
     
  2. Yeah it was a 1.12.2 world and no we didnt.
    Nice username btw
     
  3. Make a backup, then start your server with —forceUpgrade at the end (that’s a dash dash, I’m on a phone). It may take a couple hours. Then remove the forceUpgrade and see if that’s better.
     
  4. We will try that. Thank you.
     
  5. Hey, did it work? I'm having the same issue and my map is from ~1.13
     
  6. Sadly it did not work for us but it may work for you so i would still try it and see if it helps.
     
    • Useful Useful x 1