Solved SuperMenu Class Not Found Error

Discussion in 'Spigot Plugin Help' started by Adrian59741, Feb 8, 2020.

  1. Never messed with the plugin so not sure I can directly help with this plugin. My best answer would be to delete all the configs you have, save a backup of them first, and see if it loads ok. If it does that means you have a problem in your configs. At that point you can send a pastebin of you config and I can take a look at it and see if I notice anything off about it.
     
  2. SuperMenu is trying to access a part of the Spigot API that doesn't belong to 1.8. You'll need to update your server to get rid of this error.
     
  3. I'm going to try that thanks in advance
     
  4. you must update your server or use an old version of the plugin
     
  5. FavioFlashMc,I have the latest version of spigot 1.8.8