Support 1.7 till 1.11?

Discussion in 'Systems Administration' started by DMEpepperoni, May 31, 2017.

  1. I was wondering how I would go about letting 1.7 till 1.11 users join a 1.8 server.
     
  2. You could use Hexacord or you need to use ViaVersion and a build of ProtocolSupport you need to PM me for.
     
  3. I already got the protocolsupport version. Could you link me hexacord 1.8 (also what is hexacord?)
     
  4. Hexacord is a bungeecord for that allows 1.7+ clients to connect to a server.
     
  5. I don't run bungeecord, I run a single server.
     
  6. Oh. Then use ViaVersion and ProtocolSupport.
     
  7. Tried, wont let 1.9+ join.
     
  8. OH yeahhhhh, ProtocolSupport and ViaVersion don't work together. I guess you'll need to use Hexacord or the protocol hack for 1.7/1.8 and do something, idk.
     
  9. Badlion seems to be able to do this on their server. 1.7-1.11 can join all gamemodes on badlion.
     
  10. Badlion is, for all I know, completely custom. Most big servers are so...
     
  11. ViaVersion has a special version for protocolsupport around..
    [​IMG]
     
  12. It doesn't, the build they are speaking of is Protocol Support #388.