support 2 java?

Discussion in 'Spigot Help' started by Cortez_Romeo, Jun 30, 2021.

Thread Status:
Not open for further replies.
  1. Currently, I want players of version 1.17 to be able to join the server, but viaversion requires java version 16. When updating, there are some plugins that can't run because maybe it only supports java 8. So is there any way to run 2 versions of java? Maybe java 16 is for running viaversion and java 8 for the rest
     
  2. No, that's not how that works.
     
    • Agree Agree x 1
Thread Status:
Not open for further replies.