Support from 1.15 or 1.14 to 1.8

Discussion in 'BungeeCord Help' started by Goodinkton, Feb 29, 2020.

  1. Hey guys i have question, How to add on Bungeecord 1.15 or 1.14 support for older versions like ProtocolSupport but classic ProtocolSupport wont work on Bungeecord as I see
     
  2. #2 imDaniX, Feb 29, 2020
    Last edited: Feb 29, 2020
  3. You install ProtocolSupport or ViaVersion on your actual servers, not bungee.
     
  4. So actually if i install newest bungeecord it automatically support from 1.8.x to the latest version?
     
  5. Yup.
     
  6. And about 1.7.x to 1.15? how is that possible?
     
  7. If you can find a plugin to do so, yes.