Spigot Survival Games 0.2.7.2

Automated Survival Games, made through Skript and SkQuery

  1. keelan submitted a new resource:

    Survival Games - Automated Survival Games, made through Skript and SkQuery

    Read more about this resource...
     
  2. If you're experiencing issues with the Skript you can add me on skype @live:houselessofficial
     
  3. keelan updated Survival Games with a new update entry:

    Randomised Slots in Chest

    Read the rest of this update entry...
     
  4. Wow, this looks HUGE. Let me check later.
     
  5. Para reducir el lag tienes que usar menos variables. Te invito a ver mi script UltimateKitPVP para que te sirva de guía. Por cierto, ¿hablas español o es traduccion?
     

    Attached Files:

  6. Yes, I'll check the script out. No, I don't speak much spanish learning it for Gcse's over the course of 2 years (School Exams)
     
  7. keelan updated Survival Games with a new update entry:

    1.8 Titles + Mockingjay

    Read the rest of this update entry...
     
  8. Perdon por aver comentado un error en la parte de opiniones. (Comento en español porque ingles no se mucho y el traductor no sirve :S ). Bueno el problema que me causa es que cuando dejo los archivos "sg - sgchest - sgreload - sgspec - sgsigns" en la parte scripts del plugin Skript, al encender el servidor, estos archivos producen bastantes errores y no entiendo ¿Por Que?. Utilizo las dependencias pedidas pero se producen los mismos errores. Yo utilizo la version de spigot 1.8.6 y en archivos Skript estos son los únicos que producen errores. Perdón de nuevo por comentarlo en español, pero era la única mejor forma de explicarlo. Ojala pueda solucionarse este error, ya que veo que es un excelente Skript.
     
  9. keelan updated Survival Games with a new update entry:

    Update.

    Read the rest of this update entry...
     
  10. How do I get SkyQuery?
     
  11. How do I install it to MCPH if it is a zip? Dont plugins need to be jar?
     
  12. My friend, you are in the 'Skript' section of spigot, these are not plugins; I've stopped working on this and i wouldn't recommend using this if you don't know skript, or atleast until i push a new update
     
  13. Hey, I got a problem, I installed your plugin just like you said, I have SkQuery 3+, Skript 2 and Spigot 1.8, but it doesn't work, every time I try a command from your plugin it says: Unknown command... Tell me if you need anything (and I've searched into the console, it doesn't mention your plugin, but it says Skript and SkQuery are running fine).