Spigot Syndicate Games 1.3

A GameMode from a Dead Network (MultiCube)

  1. VertexCode submitted a new resource:

    Syndicate Games - A GameMode from a Dead Network (MultiCube)

    Read more about this resource...
     
  2. WOW! I love this game! But plz, add custom messages, custom scoreboard, etc etc!!!
    THANK YOU
     
  3. no problem :)
    its currently in the beta phaze ill add more stuff when SuperJump is released ^^
     
  4. Hey, cooles Plugin. Bitte füge noch /stats und /top hinzu und ein hologramm wer auch nice :p
     
  5. das mit /stats ist gerade in bearbeitung (mit MySQL) /top muss ich gucken wie das geht xD und das hologramm , was soll da abgebildet sein?
     
  6. Postion im Raking, Anzahl der Sprünge, Anzahl der tode, Anzahl der Gewinne
     
  7. anzahl der Sprünge????
     
  8. It's sad that multicube is dead now :(. But this plugin is well done! It brings back a little bit of the multicube feeling
     
  9. thank you, im tired too :(
     
  10. how?
     
  11. Hier der Error! :) Version: Spigot 1.7 - 1.8 Protocol Hack
    [21:08:58] [Server thread/ERROR]: Could not load 'plugins/SyndicateGames (3).jar' in folder 'plugins'
    org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: net/Horizon/SyndicateGames/SyndicateGames : Unsupported major.minor version 52.0
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:133) ~[spigot.jar:git-Spigot-1.7.9-R0.2-205-g0a049fa]
    at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:336) ~[spigot.jar:git-Spigot-1.7.9-R0.2-205-g0a049fa]
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:258) [spigot.jar:git-Spigot-1.7.9-R0.2-205-g0a049fa]
    at org.bukkit.craftbukkit.v1_7_R4.CraftServer.loadPlugins(CraftServer.java:369) [spigot.jar:git-Spigot-1.7.9-R0.2-205-g0a049fa]
    at net.minecraft.server.v1_7_R4.DedicatedServer.init(DedicatedServer.java:152) [spigot.jar:git-Spigot-1.7.9-R0.2-205-g0a049fa]
    at net.minecraft.server.v1_7_R4.MinecraftServer.run(MinecraftServer.java:458) [spigot.jar:git-Spigot-1.7.9-R0.2-205-g0a049fa]
    at net.minecraft.server.v1_7_R4.ThreadServerApplication.run(SourceFile:628) [spigot.jar:git-Spigot-1.7.9-R0.2-205-g0a049fa]
    Caused by: java.lang.UnsupportedClassVersionError: net/Horizon/SyndicateGames/SyndicateGames : Unsupported major.minor version 52.0
    at java.lang.ClassLoader.defineClass1(Native Method) ~[?:1.7.0_75]
    at java.lang.ClassLoader.defineClass(ClassLoader.java:800) ~[?:1.7.0_75]
    at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142) ~[?:1.7.0_75]
    at java.net.URLClassLoader.defineClass(URLClassLoader.java:449) ~[?:1.7.0_75]
    at java.net.URLClassLoader.access$100(URLClassLoader.java:71) ~[?:1.7.0_75]
    at java.net.URLClassLoader$1.run(URLClassLoader.java:361) ~[?:1.7.0_75]
    at java.net.URLClassLoader$1.run(URLClassLoader.java:355) ~[?:1.7.0_75]
    at java.security.AccessController.doPrivileged(Native Method) ~[?:1.7.0_75]
    at java.net.URLClassLoader.findClass(URLClassLoader.java:354) ~[?:1.7.0_75]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:101) ~[spigot.jar:git-Spigot-1.7.9-R0.2-205-g0a049fa]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:86) ~[spigot.jar:git-Spigot-1.7.9-R0.2-205-g0a049fa]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:425) ~[?:1.7.0_75]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:358) ~[?:1.7.0_75]
    at java.lang.Class.forName0(Native Method) ~[?:1.7.0_75]
    at java.lang.Class.forName(Class.java:274) ~[?:1.7.0_75]
    at org.bukkit.plugin.java.PluginClassLoader.<init>(PluginClassLoader.java:64) ~[spigot.jar:git-Spigot-1.7.9-R0.2-205-g0a049fa]
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:129) ~[spigot.jar:git-Spigot-1.7.9-R0.2-205-g0a049fa]
    ... 6 more
     
  12. du brauchst java 8 ;)
    java 7 version kommt noch
     
  13. Okay! :) Danke für den Support!
     
  14. kein problem :)
     
  15. Wo bleibt ein Update für die 1.8.7 :D
     
  16. kommt noch ;)