Spigot SyntaxBlocker - Advanced blocking system. 1.07RB

Blocks the syntax ":"

  1. HypoCoding submitted a new resource:

    SyntaxBlocker [RB 1.3] Advanced blocking system. - Blocks the syntax ":"

    Read more about this resource...
     
  2. I dont think this is a Bungeecord plugin, but i found this on the bungeecord section. Or is it?
     
  3. smmmadden

    Benefactor

    also, a "date" is not a valid versioning system. Every update that requires a download, needs to be incremented and if you had more than one update per day, no one will ever know which download contains the update if it were based on the date.
     
  4. Yea, I just realised that. Fixed.
     
    • Like Like x 1
  5. HypoCoding updated SyntaxBlocker - Advanced blocking system. with a new update entry:

    SyntaxBlocker - The Future advanced blocking system

    Read the rest of this update entry...