Solved Tab [1.7.X - 1.8.X]

Discussion in 'Spigot Help' started by ERNCRBA, Jul 28, 2018.

  1. I want to code tab for 1.7

    It will not appear in 1.7, but it will work. It will appear at 1.8.
     
  2. Could you elaborate more?
     
  3. Tablist will not appear in 1.7 but will work. It will appear and work on 1.8
     
  4. I don't think the tablist was designed to have extra words on it pre 1.8
     
  5. I think it might. Because some servers have done it. Is there anyone who can help?
     
  6. Have the server version as 1.8 and get ProtocolHack. It will support from 1.6 to 1.12.2