Spigot Tamable Foxes [1.14.X-1.15.X-1.16.X-1.17.X] 2.1.6-SNAPSHOT

Ever wanted to tame foxes? Now you can!

  1. Hello! I have an issue when running mod on 1.16.5. or 1.16.4. It says "File TamableFoxes_v1.8-SNAPSHOT.jar is a Bukkit or Bukkit-implementor (Spigot, Paper, etc.) plugin cannot be loaded"
     
    #161 ToffeeUwU, Feb 1, 2021
    Last edited: Feb 1, 2021
  2. works good with 1.16.5 & java 11?
     
  3. (1.16.4) Hello! It has been a while since this thread has been active but I would like to know how to actually tame the foxes? The foxes spawn in fine, but I was wondering how one would actually tame it.
     
  4. its so easy to loose your foxes add a command for
    /locate foxes
    or for admins locate foxes name
    it shows the location of all the foxes.
    second their is couple of bugs such as : if you shift right click to give it an item while you have something in both your off hand and main hand the items will disappear !
     
  5. Use raw chicken, its in the plugin page
     
  6. Thats just saying the plugin failed to load, you need to send the log so I can see why.
     
  7. how to turn on permission for this plugin? all player can do teaming foxies ;///
     
  8. does the plugin have support for placeholderapi placeholders in the language.yml?
     
  9. Hello, I have for a while these lines in the console of my server, the last version has not changed anything, where can it come from?


    [19:59:46] [Server thread/INFO]: [Tamablefoxes] Loading Tamablefoxes v1.9.1-SNAPSHOT
    [19:59:46] [Server thread/WARN]: [Tamablefoxes] Could not save language.yml to plugins/Tamablefoxes/language.yml because language.yml already exists.

    [19:59:46] [Server thread/WARN]: [Tamablefoxes] Could not save language.yml to plugins/Tamablefoxes/language.yml because language.yml already exists.

    [19:59:46] [Server thread/INFO]: [Tamable Foxes] Registering entity for MC Version v1_16_R3...
    [19:59:46] [Server thread/INFO]: [Tamable Foxes] Remplacé l'entité fox apprivoisable!
     
  10. Hi, I tried deleting the plugin folder and restart I only have one error line. Then I re-translated it into French and restart the server and I have again 2 errors instead of 1
     
  11. i have a little issue i have 1.16.5 forge and i get this when i put the mod in the mods folder
    upload_2021-6-7_12-10-37.png
     
  12. just wanna ask but am i missing somthing with my mod? because it says it is a bukkit implmentor somthing else my plugin cant be loaded help
     
  13. [​IMG]
    anything i am missing can somone help me with this?
     
  14. It says "File TamableFoxes_v1.9.2 -SNAPSHOT.jar is a Bukkit or Bukkit-implementor (Spigot, Paper, etc.) plugin cannot be loaded"
    and i am on 1.16.5