Spigot TE-ElytraEnchant 4.0.0

Elytra like feature for 1.7, 1.8 server! (you can use it on 1.9 server too!)

  1. vk2gpz submitted a new resource:

    TE-ElytraEnchant - Elytra like feature for 1.7, 1.8 server! (you can use it on 1.9 server too!)

    Read more about this resource...
     
  2. You should actually put a pull request into ProtocolSupport for something like this. Currently if someone logs into a server running ProtocolSupport with < 1.9, the elytra is replaced with a non-functioning leather chestplate. Would be tits to have that chestplate be functional like this plugin does with the enchant.
     
  3. ProtocolSupport? I don't know anything about it.
     
  4. https://www.spigotmc.org/resources/protocolsupport.7201/

    It's like a backwards protocolhack for Spigot. It allows 1.8, 1.7,1.6, and 1.5 clients to connect to your 1.9 server and play. I'm sure not a huge amount of players still connect with 1.5, but it is very useful for people using 1.7 and 1.8 forge modded clients for harmless mods like Maps, damage indicators, etc.
     
  5. oh, i see. if they thing this is something they want in their code and ask me to contribute, then i will consider.
     
  6. I'll propose it to the author. I think it would be an improvement on the current item replacement for the Elytra they have in place for clients < 1.9
     
  7. Can you add 1.10.2 and 1.11.2 with java 8. Maybe one black list for dont create or use on a specific worlds.
     
  8. What?? Those versions do have Elytra. Why would you need this enchant??
     
  9. To people can fly more time and anyware on principal world or mine world.
     
  10. hey was wondering if you could help me out with finding some plugins, apparently your the one i need to speak to
     
  11. ???
     
  12. can you msg me and it about the rubix and ce plugin wondering if you are willing to sell ??
     
  13. He isn't selling them, lol.
    (Sorry for the necro post).
     
  14. It depends on a certain condition.