Timeout issue

Discussion in 'BungeeCord Help' started by Kettlev, Feb 12, 2020.

  1. hi all, sorry if this is the wrong forum btw i usually dont post here.
    Basically we are running bungeecord to link hub server to servers such as survival creative etc.

    Hub server is on 1.8.8 w viaversion but we want to have creative and survival run 1.13.2+ to have the new items blocks etc. we are running off our own dedicated server in USA, so memory etc is not an issue.

    Fellow owner can connect to the other servers (survival creative 1.13.2) perfectly,(hes from sweden), whereas i cannot (based in ireland). we presumed it was a bug and have been trying everything over the last few days to fix the issue. Tonight we tested out to see if it was possibly an issue on my end. we got our discord friends from the USA to try connect to the other servers, and they could.

    i got my cousin to try connect (also from ireland) and he got the same issue as me, also tried direct connect and it loads in a void world and then times out.
    When we enter the portal or use /server creative etc. it says 'loading terrain' and then disconnects. console just saying:
    [00:22:38 INFO]: [player] lost connection: Disconnected
    [00:22:38 INFO]: [player] left the game

    Does anyone know how to fix this? its been driving us crazy and we have tried lots of different things to no avail. console gives us no clues.
    it seems to only work when the servers are in 1.8.8 (evidence being that i can connect to hub)
    we dont want to have to limit ourselves to 1.8.8, we are really struggling to come up with a solution, its urgent.

    thanks in advance
    • Like Like x 1
  2. Well. First off, I host my network via my laptop. I am guessing on your server, you might've changed the region permissions? Maybe try to contact me on discord at Unsummarizable#9518
    • Like Like x 1