Trying To Connect On 1.12 Client

Discussion in 'BungeeCord Help' started by Thebenjamin7006, Jun 8, 2017.

  1. Ok So, I'm Trying To Connect With My 1.12 Client, I Setup ViaVersion, Updated BungeeCord But Still Will Not Let Me Connect With A 1.12 Client, Is It Just My Proxy, Or Any Others, Or Is It That BungeeCord Is Not Working / Updated For 1.12?