[TUTORIAL] Installing Multicraft 2.0 on CentOS 6

Discussion in 'Systems Administration' started by Foxvific, Jul 21, 2015.

  1. Foxvific

    Supporter

    Java 7 is more commonly used and supports most 1.7.10 plugins, as most servers out there are compatible with the protocol hack.
     
  2. Java 7 is also past End of Life. Plugins compiled for 7 will also run fine on Java 8. Just because it is more common doesn't mean it should be, and it would in this case be better to promote updating it.
     
  3. Foxvific

    Supporter

  4. Change mysql to mariadb, use java 8 instead of 7.
     
  5. Foxvific

    Supporter

    I prefer Java 7, but users can replace 7 with 8.
     
  6. Why do you prefer 7? 1.8 only brings improvements.
    Here's how to install it on CentOS 6 (if you insist on using deprecated software).
    CentOS 7 is a far, far superior system. It's the first CentOS release I'd consider legitimately good.
     
    • Like Like x 1
  7. I need your help please pm me